Üye değil misiniz? Hemen kaydolun!
Üyelik Aç  


Konuyu Okuyanlar:
1 Ziyaretçi

 
Video İzlerken Mavi Ekran

#1
Selam arkadaşlar . Benim sorunum başlıkta okuduğunuz gibi . Yalnız tuhaf bir şekilde , bu sorun sadece Youtube'da izlerken olmuyor . Diğer bütün sitelerde oluyor . Sürekli yaşanan bir şey değil . Bazen diziyi açıyorum mesela , yarısında donuyor önce bi . Sonra masaüstüne atıyor . Altta da yazı çıkıyor ''Ekran kartı çalışmayı durdurdu'' gibi bir şey , tam hatırlamıyorum şu an . Bu hatayı verirse iyi , çok da önemli değil . Bazen video donuyor , ekran kararıyor ve mavi ekran geliyor . İnternette çok araştırmama rağmen doğru dürüst bir sonuç alamadım . Tarayıcı ile alakalı olduğunu zannetmiyorum . Chrome kullanıyordum , sonra Opera'ya geçtim bu sebepten dolayı belki düzelir diye , düzelmedi .

Sorunun ekran kartı ile alakalı olduğu çok açık , sağ altta çıkan yazıya güvenirsek . R9 390 var bu arada .

Yardımlarınız için şimdiden teşekkürler .
Cevapla

#2
Ekran kartlarında bu hatanın en önemli sebebi ekran kartına yeterli güç sağlanamadığı anda gelen sürücü komutlarının düzgün algılanamaması ve yapılan grafik proses hesapları bozuk işlenmesidir. Bunun sonucunda da bahsettiğimiz hata ortaya çıkar.[fon‌t=Verdana] Aynı sorun bende de vardı, yalnızca video izlerken değil oyun oynarken de aynı hatayla karşılaşıyordum. Power source değiştirdim, sorun çözüldü. 750 W almıştım. R9 380 ekran kartının da PSU gereksinimi yüksek. En az 650-700W gerekiyor.[/font]

[fon‌t=Verdana]Bir de yazılımsal olarak driverda da sorun olabilir. Onu yazmayı unuttum. Ekran kartını güncellemeni öneririm ama muhtemelen son sürümde günceldir zaten. [/font]
Ara
Cevapla

#3
(12.08.2017, Saat: 15:58)PhantomDancer Adlı Kullanıcıdan Alıntı: Ekran kartlarında bu hatanın en önemli sebebi ekran kartına yeterli güç sağlanamadığı anda gelen sürücü komutlarının düzgün algılanamaması ve yapılan grafik proses hesapları bozuk işlenmesidir. Bunun sonucunda da bahsettiğimiz hata ortaya çıkar.[fon‌t=Verdana] Aynı sorun bende de vardı, yalnızca video izlerken değil oyun oynarken de aynı hatayla karşılaşıyordum. Power source değiştirdim, sorun çözüldü. 750 W almıştım. R9 380 ekran kartının da PSU gereksinimi yüksek. En az 650-700W gerekiyor.[/font]

Teşekkürler . Bende şu an 700W power source var . Yakın zamanda (yaklaşık 1 ay önce) eskisi bozulduğu için değiştirmek zorunda kaldım , o 750W idi . Onda da oluyordu bu hata . Bu sorunun giderilmesi için kaç W almak gerekiyor ?

Bir de bu dediğim hata sadece ama sadece video izlerken oluyor . En ağır oyunları oynarken bile bu sorunu yaşamadım . Arka plandaki her şey kapalı olsun , sadece tek sekmede bir dizi açsam bile mavi ekran olabiliyor .

Ekran kartım güncel .
Cevapla

#4
(12.08.2017, Saat: 16:13)LiofaTR Adlı Kullanıcıdan Alıntı: Teşekkürler . Bende şu an 700W power source var . Yakın zamanda (yaklaşık 1 ay önce) eskisi bozulduğu için değiştirmek zorunda kaldım , o 750W idi . Onda da oluyordu bu hata . Bu sorunun giderilmesi için kaç W almak gerekiyor ?

Bir de bu dediğim hata sadece ama sadece video izlerken oluyor . En ağır oyunları oynarken bile bu sorunu yaşamadım . Arka plandaki her şey kapalı olsun , sadece tek sekmede bir dizi açsam bile mavi ekran olabiliyor .

Ekran kartım güncel .

Bu sorun ne zamandır devam ediyor, 750w de aynı sorunu yaşıyor muydun? 750w her zaman en ideal olanı ama 700w de düşük değil.

Kart 390. Ben 380 gördüm. 390 kartın ısıyı dağıtma gücü 300. Isıyı dağıtma gücü ile güç tüketimi arasında doğru orantı var. Kart yükteyken max 350 tüketir muhtemelen. Diğer parçalara beraber toplam tüketim 700w sınırını geçmez. OC ile durum değişir ama. 750w OC için minimum olarak öneriliyor. Kısacası OC yapıyorsan sorun güç kaynağında. Diğer durumda 700w yeterli.
Ara
Cevapla

#5
(12.08.2017, Saat: 16:19)PhantomDancer Adlı Kullanıcıdan Alıntı: Bu sorun ne zamandır devam ediyor, 750w de aynı sorunu yaşıyor muydun? 750w her zaman en ideal olanı ama 700w de düşük değil. Ekran kartı 4 gb 256 bit mi?

Bayadır var , yaklaşık 5-6 ay sanırım . Eski 750Wde de aynı sorunu yaşıyordum . Ekran kartım R9 390X 8GB 512bit
Cevapla

#6
(12.08.2017, Saat: 16:37)LiofaTR Adlı Kullanıcıdan Alıntı: Bayadır var , yaklaşık 5-6 ay sanırım . Eski 750Wde de aynı sorunu yaşıyordum . Ekran kartım R9 390X 8GB 512bit

Kartı 380 sanıyorum, yanlış okudum sanırım.  rulet

Kartın ısıyı dağıtma gücü 300w. Isıyı dağıtma gücü ile tüketim doğru orantılı. Yük altında max 350w tüketir muhtemelen. Diğer parçalarla birlikte tüketim max 650w olur. OC yaptıysan minimum önerilen güç kaynağı 750w. OC ile 750w bile az gelebilir. Ama OC yapmadıysan dediğim gibi max 650w tüketim olur. Bence OC yapmadıysan sorun donanımsal değil, yazılımsal.
Ara
Cevapla

#7
(12.08.2017, Saat: 16:44)PhantomDancer Adlı Kullanıcıdan Alıntı: Kartı 380 sanıyorum, yanlış okudum sanırım.  rulet

Kartın ısıyı dağıtma gücü 300w. Isıyı dağıtma gücü ile tüketim doğru orantılı. Yük altında max 350w tüketir muhtemelen. Diğer parçalarla birlikte tüketim max 650w olur. OC yaptıysan minimum önerilen güç kaynağı 750w. OC ile 750w bile az gelebilir. Ama OC yapmadıysan dediğim gibi max 650w tüketim olur. Bence OC yapmadıysan sorun donanımsal değil, yazılımsal.

Bilgisayardan pek anlamadığım için OC ile uğraşmak istemedim açıkçası . Sorun donanımsal değil anladığım kadarıyla . Dediğim gibi , ağır oyunlar oynarken , yük altındayken bu sorun olmuyor , sadece video izlerken . Başka bir sıkıntısı var ama çözemedim bir türlü .
Cevapla

#8
Amd ekran kartlarının bazılarına ait meşhur hatadır Smile Genellikle flash videolarda  donanım hızlandırma gibi bir olay sebep oluyordu sanırım? Tarayıcı ayarlarından  donanım hızlandırmayı kapatmalısın.

Benim eski kartta yapıyordu. Windows üzerinden sağlanan sürücü ile sorun olmuyordu ama güncel sürücüde mavi ekran video bir miktar oynayıp donuyordu. Donanım hızlandırma ile alakalı bir şeyler yaptım geçmişti.
Ara
Cevapla

#9
(12.08.2017, Saat: 16:49)ufon Adlı Kullanıcıdan Alıntı: Amd ekran kartlarının bazılarına ait meşhur hatadır Smile Genellikle flash videolarda  donanım hızlandırma gibi bir olay sebep oluyordu sanırım? Tarayıcı ayarlarından  donanım hızlandırmayı kapatmalısın.

Benim eski kartta yapıyordu. Windows üzerinden sağlanan sürücü ile sorun olmuyordu ama güncel sürücüde mavi ekran video bir miktar oynayıp donuyordu. Donanım hızlandırma ile alakalı bir şeyler yaptım geçmişti.

https://helpx.adobe.com/flash-player/kb/...ack_issues

Buradaki birinci maddede yazanları uygulayarak Donanım Hızlandırmayı kapattım . Umarım düzelir ^^

Şimdi gidip biraz dizi izleyeceğim , düzeldiyse bu yorumu editlerim . Herkese yardımları için teşekkürler Smile
Cevapla

#10
(12.08.2017, Saat: 17:14)LiofaTR Adlı Kullanıcıdan Alıntı: https://helpx.adobe.com/flash-player/kb/...ack_issues

Buradaki birinci maddede yazanları uygulayarak Donanım Hızlandırmayı kapattım . Umarım düzelir ^^

Artık flash video kullanan sayfalar pek kalmadı. Sadece oraya göre ayarlaman yetersiz olabilir. Bütün tarayıcılarda var olan bir seçenek aslında iyilik değil kalite ve performansın içine ediyor Cheesy
Bu donanım hızlandırma ( bazı tarayıcılarda ivme hızlandırma diye geçer ) bu özelliğin pek bir katkısı yok ki Cheesy Çıkan bazı hatalı sürücüler onunla kavga ediyor.

Senin sorun sürücü + dediğim özellik ile ilgili bir durum bence. Kullandığın tarayıcıların ayarlarına girip o seçeneği kapatmalısın Smile
Ara
Cevapla

#11
(12.08.2017, Saat: 17:24)ufon Adlı Kullanıcıdan Alıntı: Artık flash video kullanan sayfalar pek kalmadı. Sadece oraya göre ayarlaman yetersiz olabilir. Bütün tarayıcılarda var olan bir seçenek aslında iyilik değil kalite ve performansın içine ediyor Cheesy
Bu donanım hızlandırma ( bazı tarayıcılarda ivme hızlandırma diye geçer ) bu özelliğin pek bir katkısı yok ki Cheesy Çıkan bazı hatalı sürücüler onunla kavga ediyor.

Senin sorun sürücü + dediğim özellik ile ilgili bir durum bence. Kullandığın tarayıcıların ayarlarına girip o seçeneği kapatmalısın Smile

Evet , dediğin gibi . Sadece o linkteki ayarı yapınca düzelmedi . Şimdi Tarayıcı ayarlarından da kapattım . Düzelirse yazarım buraya ^^ Teşekkürler Smile
Cevapla

#12
@LiofaTR düzeldi mi peki? Bende de buna benzer bir sıkıntı var. Laptopuma kavuştum diye sevindim ama kursağımda kaldı. Tarayıcıdan video açtıktan bir kaç saniye sonra alet uyku moduna geçiyor kendiliğinden.
Cevapla

#13
Ekran kartını değiştirerek sorunu çözmüştüm.
Ara
Cevapla

#14
Evet sorun düzeldi . Tarayıcı ayarlarından Donanım Hızlandırma'yı kapatınca sorun çözülüyor . Nolur nolmaz diye o attığım Flash linkindeki adımları uygulayarak onu da yapmanızı öneririm .
Cevapla

#15
(16.08.2017, Saat: 12:06)LiofaTR Adlı Kullanıcıdan Alıntı: Nolur nolmaz diye o attığım Flash linkindeki adımları uygulayarak onu da yapmanızı öneririm .

O eziyeti çekmeye gerek yok Smile Donanım hızlandırmayı kapatmak genel kapsama yapar, ekstra eziyete değmez Cheesy
Ara
Cevapla