Forum berbat oldu!  

Sayfa 1 / 2 Sonraki
 
EnigmaticMage
(@enigmaticmage)
Üye
Üyelik: 1 sene önce
Gönderiler: 83

 Google'da konu başlıkları ile arama yaptığımda forumdaki konulara direkt gidebiliyordum. Şimdi ne arama yaptığımda bulabiliyorum ne de bir yerden link bulup gittiğimde açabiliyorum. Negatrm'ın çevirisindeki konulara ulaşamıyorum, kendi mod paketimin konularını ulaşamıyorum. Site çok ağır hareket ediyor. Önceki haliyle gayet güzeldi forum! Ne olacak böyle?!?!!?!?!?!

CevapAlıntı
Gönderildi : 8 Aralık 2018 16:44 erkankartal ve Antik Büyücü Fazio beğendi
Eisenheim
(@eisenheim)
Üye
Üyelik: 10 ay önce
Gönderiler: 65

"Forum sistemi değiştirildiğinden linkler değişti. Eğer forum konusu arıyorsanız foruma girip, forum menüsünün sağ tarafındaki arama çubuğunu kullanarak tekrar arama yapabilirsiniz." Yazıyor.

CevapAlıntı
Gönderildi : 8 Aralık 2018 17:43
mertusta
(@mertusta)
İmparator
Üyelik: 6 sene önce
Gönderiler: 7043

@eisenheim söylemiş. Ek olarak forum eskisinden şuan daha hızlı bende. Eski forumda üyelere gözükmeyen bir sürü sorun mevcuttu. 

CevapAlıntı
Gönderildi : 8 Aralık 2018 18:02
EnigmaticMage
(@enigmaticmage)
Üye
Üyelik: 1 sene önce
Gönderiler: 83
Gönderen: Eisenheim

"Forum sistemi değiştirildiğinden linkler değişti. Eğer forum konusu arıyorsanız foruma girip, forum menüsünün sağ tarafındaki arama çubuğunu kullanarak tekrar arama yapabilirsiniz." Yazıyor.

Evet, biliyorum ama buna rağmen önceden arayıp bulabildiğim bir konuyu artık bulamıyorum.

CevapAlıntı
Gönderildi : 8 Aralık 2018 18:15
EnigmaticMage
(@enigmaticmage)
Üye
Üyelik: 1 sene önce
Gönderiler: 83
Gönderen: mertusta

@eisenheim söylemiş. Ek olarak forum eskisinden şuan daha hızlı bende. Eski forumda üyelere gözükmeyen bir sürü sorun mevcuttu. 

Cevap yazmak, arama yapmak, ana sayfadan foruma geçmek, bir konudan diğer konuya atlamak bende 40-50 saniyeden fazla sürüyor. İnternet problemi olmadığına da eminim.

CevapAlıntı
Gönderildi : 8 Aralık 2018 18:18
EnigmaticMage
(@enigmaticmage)
Üye
Üyelik: 1 sene önce
Gönderiler: 83
Gönderen: EnigmaticMage
Gönderen: Eisenheim

"Forum sistemi değiştirildiğinden linkler değişti. Eğer forum konusu arıyorsanız foruma girip, forum menüsünün sağ tarafındaki arama çubuğunu kullanarak tekrar arama yapabilirsiniz." Yazıyor.

Evet, biliyorum ama buna rağmen önceden arayıp bulabildiğim bir konuyu artık bulamıyorum.

 Ayrıca sayfalar açılsın diye bekler bir anda "Error 524" yazısı geliyor ve şöyle resimler yazılar falan çıkıyor:

 Home(tik işareti) ---> Frankfurt(tik işareti) ---> elder scrolls turk( XXX Çarpı işareti)

CevapAlıntı
Gönderildi : 8 Aralık 2018 18:21
Matrakçı
(@matrakci)
Üye
Üyelik: 1 sene önce
Gönderiler: 18

Şu eski konuları bulmayı öğrenmediğim zaman ben de çok gıcık olmuştum bu olaya.

Ayrıca forum bende de yavaş işliyor.

Yavaş

Çooook Yavaş

CevapAlıntı
Gönderildi : 8 Aralık 2018 18:21 EnigmaticMage beğendi
Ivy
 Ivy
(@ivy)
Kadim Konsey
Üyelik: 3 sene önce
Gönderiler: 474

Haklısınız bir yavaşlık var. Bende de giriş yapmak 1 dk'ya yakın sürüyor. Ama zamanla düzeltileceğine inanıyorum.

CevapAlıntı
Gönderildi : 8 Aralık 2018 18:22 EnigmaticMage beğendi
EnigmaticMage
(@enigmaticmage)
Üye
Üyelik: 1 sene önce
Gönderiler: 83

 

https://hizliresim.com/GmvDmv

 

İşte bu şekilde @mertusta

Bu ileti 10 ay önce 2 defa tarafından EnigmaticMage tarihinde düzenlendi
CevapAlıntı
Gönderildi : 8 Aralık 2018 18:25
Joe
 Joe
(@joe)
Üye
Üyelik: 2 sene önce
Gönderiler: 297

Bende sayfa geçişi 10 sn. falan . Girişte biraz daha fazla bekletiyor ama biraz zaman verin adama ondan ona koşturup duruyor zaten 😀 

CevapAlıntı
Gönderildi : 8 Aralık 2018 22:43 EnigmaticMage beğendi
Leonidas
(@leonidas)
Üye
Üyelik: 10 ay önce
Gönderiler: 22

bu da kötü değil ama açıkçası ben eskisini daha çok seviyordum 😀 

 

CevapAlıntı
Gönderildi : 9 Aralık 2018 03:22 EnigmaticMage beğendi
Strkey
(@strkey)
Üye
Üyelik: 2 sene önce
Gönderiler: 244

Ya yenilik güzeldir ancak ne yalan söyleyeyim bende alışamadım açıkçası. Forum ve Site ilişkisi güzel olmuş ancak forum ağır çalışıyor. İlk ekranda konuların gözükmemesi falan bunlar hep eksisi. Uğraşılmış gerçekten.. ama pek olmamış..

CevapAlıntı
Gönderildi : 9 Aralık 2018 22:18 EnigmaticMage beğendi
EnigmaticMage
(@enigmaticmage)
Üye
Üyelik: 1 sene önce
Gönderiler: 83
Gönderen: Cyborg

Bende sayfa geçişi 10 sn. falan . Girişte biraz daha fazla bekletiyor ama biraz zaman verin adama ondan ona koşturup duruyor zaten 😀 

Haklısın Cyborg, biraz zaman vermek lazım. Özür dilerim @mertusta. "berbat" falan diyerek biraz pis davrandım :D. Tema güzel ama pek olmadı bu link değişikliği

CevapAlıntı
Gönderildi : 9 Aralık 2018 23:15
cakal
(@cakal)
Üye
Üyelik: 2 sene önce
Gönderiler: 70

Gecikmeler arkadaşlarda da oluyormuş. Sanırım benim internetimde de sorun yok.Gecikme haricinde bir sıkıntı yok gayet güzel.

Bu ileti 9 ay önce tarafından cakal tarihinde düzenlendi
CevapAlıntı
Gönderildi : 12 Aralık 2018 23:59
Shankia
(@shankia)
Üye
Üyelik: 3 sene önce
Gönderiler: 5

Forumun eski tasarimini sevmiyordum. Bu hali iyi olmuş. Ama söyledikleri gibi çok geç yükleniyor. Bu çözülürse sorun kalmaz.

CevapAlıntı
Gönderildi : 13 Aralık 2018 00:05
Sayfa 1 / 2 Sonraki
  
Çalışıyor

Lütfen Giriş yap yada Kayıt ol